Fax services unavailable

Incident Report for Agenium

Resolved

Update:

Core fax services have been restored. Faxes in the queue during the affected period are now actively processing. All core services including inbound, outbound, as well as FaxBridges should be operating normally. The team is continuing to monitor the situation and should further updates be necessary they will post to this channel.
Posted Jul 27, 2023 - 08:51 CDT

Update

Latest update from our fax provider:

We are continuing to work with our provider on an ETA for restoring service. We also are continuing to work on our secondary options to restore service. We will share another update as quickly as possible.
Posted Jul 26, 2023 - 15:17 CDT

Update

Update from vendor: Engineering teams made progress over night, but encountered issues that require continued investigation and effort. New ETA for service restoration is pending.

We are extremely sorry for the service interruption and are working as hard as we can to restore service to you in a timely manner. As soon as we have more information with an update we will share it.
Posted Jul 26, 2023 - 07:41 CDT

Update

Update from provider:

"We are currently estimating inbound and outbound faxing services will be back online at the start of business on Wednesday morning. Both inbound and outbound faxes that were submitted to us will be resent as soon as the system is up and operational. Please refrain from attempting to resend these so we do not need to process duplicate documents. Existing FaxBridges will continue to operate unless they are rebooted. Thank you for your continued patience."
Posted Jul 25, 2023 - 15:04 CDT

Update

An update from our fax provider:

"We are continuing to work through the identified critical issue to restore service as quickly as possible. More updates to follow."
Posted Jul 25, 2023 - 13:51 CDT

Identified

Our fax provider is currently experiencing an outage which will affect all outgoing faxes.

"We are experiencing an extended interruption in core fax services due to an outage with one of our upstream telecom partners. We are working closely with our vendor through the night to restore service as soon as possible and will issue continued updates until resolution. Thank you for your continued patience."
Posted Jul 25, 2023 - 08:52 CDT
This incident affected: Documo Fax Services.