SFTP site unavailable

Incident Report for Agenium

Resolved

This incident has been resolved.
Posted Aug 22, 2024 - 16:30 CDT

Monitoring

A fix has been deployed and we are monitoring the results.
Posted Aug 22, 2024 - 14:38 CDT

Identified

Our sftp site,sftp2.mrswi.com, is currently down due to a fiber outage. This will affect transmissions for some clients. We will update when we have more information.
Posted Aug 21, 2024 - 11:50 CDT
This incident affected: API (api.uwpipeline.com).