Intermittent issues logging in

Incident Report for Agenium

Resolved

This incident has been resolved.
Posted Sep 13, 2023 - 13:04 CDT

Monitoring

We have not received any reports of new issues but are continuing to monitor.
Posted Sep 13, 2023 - 10:44 CDT

Update

Users are reporting that after they restart their computer they are no longer having issues. Please try this if you are experiencing any issues and we will continue to monitor.
Posted Sep 13, 2023 - 10:26 CDT

Investigating

We are currently investigating some users having issues logging into our site. This seems to be only affecting a subset of users.
Posted Sep 13, 2023 - 09:55 CDT
This incident affected: Website (uwpipeline.com).