MRS System - Outgoing faxes are failing

Incident Report for Agenium

Resolved

This incident has been resolved.
Posted Nov 18, 2022 - 10:37 CST

Monitoring

We have deployed a fix to resolve the issue with faxes and are currently monitoring.
Posted Nov 18, 2022 - 10:23 CST

Update

We have verified a fix in our staging environment and are preparing the patch to production.
Posted Nov 18, 2022 - 09:50 CST

Identified

We have identified an issue where outgoing faxes are failing and are currently working on a resolution.
Posted Nov 18, 2022 - 08:52 CST
This incident affected: Website (uwpipeline.com).