Real Time Interface Updates Failing

Incident Report for Agenium

Resolved

Signal R requests are back within normal connection times. This issue is resolved.
Posted Apr 24, 2023 - 14:38 CDT

Update

A support request has been submitted to Microsoft regarding delayed connection times to Signal R services which are used to provide real-time user interface updates. We will continue to monitor as we work with Microsoft.
Posted Apr 24, 2023 - 10:53 CDT

Monitoring

We are monitoring real time user interface updates as Signal R services appear to be restored.
Posted Apr 24, 2023 - 10:04 CDT

Investigating

We are currently investigating the issue. The items in question are being saved, but the screen is not automatically updating. Refreshing the screen will show these items until this issue is resolved.
Posted Apr 24, 2023 - 09:40 CDT
This incident affected: Website (uwpipeline.com).