Errors on Underwriting Tab

Incident Report for Agenium

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 09:15 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2025 - 08:16 CST

Investigating

We are currently investigating this issue.
Posted Feb 07, 2025 - 08:05 CST
This incident affected: Website (uwpipeline.com).