Milliman integration reporting slowness processing orders

Incident Report for Agenium

Resolved

Milliman response times have been back to normal times for the past hour.
Posted Aug 08, 2022 - 16:25 CDT

Monitoring

We have not heard any updates from Milliman but observed the response times back to normal. We'll continue to monitor and then close this incident if we do not see any other problems.
Posted Aug 08, 2022 - 15:25 CDT

Identified

An update from Milliman:

"We are continuing to see order processing and website slowness. Our team is working to return to normal operations.

We apologize for the inconvenience and thank you for your patience. We will send out an update when things return to normal."
Posted Aug 08, 2022 - 12:51 CDT

Investigating

Milliman has informed us they " are currently seeing some order processing and website slowness. Our team is working to return to normal operations."

We will update this incident when we receive an update from them
Posted Aug 08, 2022 - 11:50 CDT
This incident affected: 3rd Party Integrations.