Microsoft services degraded performance

Incident Report for Agenium

Resolved

An update from Microsoft: "the vast majority of customers and services are fully mitigated, and we are in the final stages of validating recovery".
Posted Jul 30, 2024 - 15:21 CDT

Investigating

Microsoft is currently having an incident with a subset of their services. They have implemented failovers but some users may still experience issues.

We will continue to monitor and will post updates.
Posted Jul 30, 2024 - 11:00 CDT
This incident affected: Website (uwpipeline.com) and API (api.uwpipeline.com).