Case Manager Queue Not Processing

Incident Report for Agenium

Resolved

This incident has been resolved.
Posted Oct 19, 2022 - 15:37 CDT

Update

We are continuing to monitor for any further issues.
Posted Oct 19, 2022 - 14:59 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2022 - 14:59 CDT

Identified

We've identified an issue and are implementing a fix.
Posted Oct 19, 2022 - 14:54 CDT

Investigating

The Case Manager queueing service is currently experiencing issues. Cases are not currently being evaluated and are not changing queues.
Posted Oct 19, 2022 - 14:39 CDT
This incident affected: Website (uwpipeline.com).