SMS Availability

Incident Report for Agenium

Resolved

Twilio has approved our SMS campaign and we have re-enabled SMS functionality in the platform. Limited capabilities were restored in production on Tuesday.
Posted Sep 14, 2023 - 11:28 CDT

Monitoring

Please review the following post on SMS messaging being unavailable: https://mrshelpdesk.zendesk.com/hc/en-us/articles/17158098777623

Additional Update from Twilio from 9/1:

We extend our gratitude for your patience while we manage a significant surge in support inquiries as a result of the shutdown of unregistered A2P 10DLC message traffic. Please be assured that our dedicated team is diligently working through each ticket, and we will be reaching out to you with a solution as soon as possible.
Posted Sep 05, 2023 - 12:01 CDT
This incident affected: 3rd Party Integrations.