Transmissions Failing

Incident Report for Agenium

Resolved

Cases are transmitting successfully again.
Posted Nov 18, 2022 - 14:05 CST

Monitoring

We have fixed the case tranmission issue and are currently monitoring and re-transmitting failed transmissions.
Posted Nov 18, 2022 - 13:28 CST

Identified

We have identified an issue with case transmissions and are currently working on fixing the problem.
Posted Nov 18, 2022 - 12:14 CST
This incident affected: Website (uwpipeline.com).