Issues logging in

Incident Report for Agenium

Resolved

This incident has been resolved.
Posted Apr 17, 2024 - 10:37 CDT

Monitoring

A fix has been deployed and functionality looks to be restored.
Posted Apr 17, 2024 - 10:34 CDT

Identified

Our authentication provider is reporting an issue which is affecting the ability to login to our system.
Posted Apr 17, 2024 - 10:25 CDT
This incident affected: Auth0 User Authentication and Auth0 Machine to Machine Authentication.