Database Connectivity Issue

Incident Report for Agenium

Resolved

Per Microsoft this issue has been resolved.
Posted Apr 04, 2024 - 01:27 CDT

Identified

The issue has been identified as a Microsoft SQL Azure issue. Microsoft is working to resolve the issue. We will post an update when we learn more.
Posted Apr 03, 2024 - 21:12 CDT

Investigating

We are currently investigating this issue.
Posted Apr 03, 2024 - 20:43 CDT
This incident affected: Website (uwpipeline.com), API (api.uwpipeline.com), and Integrations.