Calls are not attaching to case packages

Incident Report for Agenium

Resolved

We have rolled back the changes to our call provider and calls are once again transmitting.
Posted Mar 31, 2025 - 12:38 CDT

Identified

We have identified an issue with calls not being attached to a case package thus causing the case to go into an error status. The issue has been identified and we are working on a fix currently.
Posted Mar 31, 2025 - 09:19 CDT
This incident affected: Integrations.